Degraded Fallback Snapshot Freshness

Incident Report for Oso

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 13:43 UTC

Identified

We are investigating an issue affecting fallback snapshot freshness. Our team has identified the cause and is actively working on remediation. We will provide updates as the situation progresses.
Posted Apr 10, 2026 - 03:23 UTC