Oso Sync Processing Temporarily Paused

Incident Report for Oso

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 20:37 UTC

Identified

We have temporarily paused Oso Sync processing while we resolve an infrastructure issue. Syncs submitted during this window will not be processed. Authorization requests via Oso Cloud are unaffected. We will provide updates as the situation progresses.
Posted Apr 10, 2026 - 05:05 UTC