Partially delayed writes
Incident Report for Oso
Resolved
We haven't seen any regressions since the last update, and are fully rolled back.

We will update with a full post-mortem once we have done an investigation
Posted Feb 08, 2024 - 02:21 UTC
Monitoring
We've rolled back a previous change and rotated out impacted hosts.

Write latency looks to have returned to normal, and we're continuing to monitor
Posted Feb 07, 2024 - 22:46 UTC
Investigating
We are currently investigating a degradation in our replication infrastructure resulting in delays to persist data.

Customers may experience permission errors on newly created resources.

We'll update with more information soon. Please reach out if you have any questions or concerns.
Posted Feb 07, 2024 - 22:14 UTC
This incident affected: Oso Cloud (Authorization APIs).