Intermittent 5xx errors in us-east-1 region

Incident Report for Oso

Resolved

This incident has been resolved.
Posted May 08, 2026 - 22:39 UTC

Monitoring

We have a deployed a fix and are monitoring the results.
Posted May 08, 2026 - 19:16 UTC

Investigating

Users in our us-east-1 region may observe HTTP 5xx errors on write requests or when using the Oso UI. We are investigating.
Posted May 08, 2026 - 17:28 UTC